ERP - Mercado - Erro no processamento do Pedido nº X - Cliente Inativo
Incidente
No módulo Mercado, ao gerar uma Nota Fiscal de Saída, o sistema apresenta a mensagem: Erro no processamento do Pedido nº X - Cliente Inativo, mesmo com o cadastro do cliente estando ativo.
Causa
Esta mensagem é apresentada, pois está sendo utilizada uma forma de pagamento do tipo Cartão no pedido. Assim, no fechamento da nota, o sistema verifica o cadastro do cliente informado no campo Operadora como Cliente, dentro do cadastro da operadora de cartão.
Solução
Para que a mensagem não seja apresentada, siga os passos abaixo:
1. Acesse o cadastro da forma de pagamento informada no pedido através da tela F066FPG - Cadastros / Mercado e Suprimentos / Formas de Pagamento / Cadastro;
1.1. Verifique qual é a operadora informada;
2. Acesse o cadastro desta operadora na tela na tela F066OPE - Cadastros / Finanças / Operadora financeira;
2.1. Verifique qual é o cliente informado no campo Operadora como Cliente;
3. Acesse o cadastro deste cliente na tela F085CAD - Cadastros / Clientes e Fornecedores / Clientes / Cadastro;
3.1. Altere o campo Situação Cliente para 'A' (Ativo).
Importante: Caso preferir, altere a forma de pagamento informada no pedido.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.