Ronda Senior X – Drive – 400 Cannot save an inactive entity
Incidente
No módulo Ronda Senior X, ao tentar cadastrar um Drive, é apresentada a mensagem: Cannot save an inactive entity.
Causa
Esta mensagem é apresentada, pois a entidade do Drive foi desativada.
Solução
Para que a mensagem não seja apresentada ao tentar cadastrar um Drive, realize os passos a seguir:
1. Acesse a Plataforma Senior X;
2. Entre em Tecnologia / Cusotmização / Campos / Sam / Application / Drive;
3. Clique em entidade;
4. Marque a opção 'Sim', conforme demonstrado na imagem abaixo:
4. Clique em Salvar.