eDocs - Motor eSocial - Servidor inativo, inacessível ou URL inválida
Incidente
No módulo eDocs, ao processar o envio de leiautes através Motor eSocial, é apresentada a mensagem: Servidor inativo, inacessível ou URL inválida.
Causa
Esta mensagem é apresentada, pois a conexão entre o Motor eSocial e o servidor eDocs está inativa ou inacessível. Isso pode ocorrer devido a problemas na configuração da URL, na rede ou no servidor onde o eDocs está instalado.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Certifique-se de que o servidor eDocs e a porta (padrão 8989) estejam ativos e acessíveis através da rede;
2. Utilize o telnet para testar a conexão entre o servidor do Motor eSocial e o servidor do eDocs.
Importante
Caso a conexão esteja inativa, entre em contato com a equipe de infraestrutura/TI para resolver o problema de conectividade.