ERP – Preparação da Nota Fiscal Saída – Registro com o valor <XX> para o campo <Pedido> não existe na base ou está indisponível para este usuário
Incidente
No módulo Mercado, ao tentar agrupar os pedidos para faturar em uma única nota, é apresentada a mensagem: Registro com o valor <XX> para o campo <Pedido> não existe na base ou está indisponível para este usuário.
Causa
Esta mensagem é apresentada, pois um dos pedidos selecionados, está bloqueado.
Solução
Para que a mensagem não seja apresentada ao tentar agrupar os pedidos para faturar em uma única nota, realize os passos a seguir:
1. Acesse o Gestão Empresarial | ERP;
2. Entre na tela NF140PRE_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Individual Via Pedidos e Notas Fiscais (Preparação da Nota Fiscal Saída);
3. Clique com o botão direito do mouse na tela;
4. Clique em Mostrar Filtros;
5. Identifique o motivo de bloqueio conforme os filtros em tela;
6. Acesse a tela F120LIB - Mercado / Gestão de Vendas / Pedidos / Aprovações / Liberação de Pedidos bloqueados;
6.1. Informe o Pedido;
6.2. Selecione Liberar na opção Ação padrão;
6.3. Clique no botão Mostrar;
6.4. Selecione o checkbox 'Sel.';
6.5. Em Ação escolhe L - Liberar;
6.6. Clique no botão Processar:
7. Acesse a tela F120GPC - Mercado / Gestão de Vendas / Pedidos / Cadastro;
7.1. Verifique se o pedido está com a situação 1 - Aberto Total e disponível para faturamento;
8. Entre novamente na tela NF140PRE_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Individual Via Pedidos e Notas Fiscais (Preparação da Nota Fiscal Saída);
8.1. Realize o faturamento da forma desejada.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.