Ronda Senior - CSM Console - CSM Console com status Iniciando
Incidente
No módulo Ronda Senior, ao atualizar a versão do sistema, a CSM Console fica com o status CSM está Iniciando.
Causa
Esta mensagem é apresentada, pois a CSM Console perdeu o sincronismo com a CSM Center, ficando com o status Iniciando.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Pare os serviços, CSM Center, Concentrador e Seviços de instalação;
2. Abra o Prompt de Comando (CMD) e execute os seguintes comandos:
2.1. Verifique se há processos utilizando a porta 8585, com o comando: netstat -ano | findstr 8585;
Observação: Certifique-se de que, após parar os serviços, não exista nenhum PID alocado nessa porta.
2.2. Verifique se há processos utilizando a porta 8083, com o comando: netstat -ano | findstr 8083
Observação: Certifique-se de que, após parar os serviços, não exista nenhum PID alocado nessa porta.
3. Realize a limpeza de cache da CSM Center:
3.1. Acesse a pasta do domínio do CSM Center (normalmente localizada em):
...\glassfish40\glassfish\domains\csmcenter. Exclua as pastas "generated" e "osgi-cache";
3.2. Acesse a pasta do domínio do CSM Center:
...\glassfish40\glassfish\domains\csmcenter\imq\instances\imqbroker\fs370. Exclua a pasta "Message";
4. Inicie o serviço: Serviço de Informações da Instalação;
5. Inicie o serviço: CSM Center;
6. Aguarde até que o serviço CSM Center esteja ativo. Apenas quando for possível acessar o link abaixo e realizar login, prossiga para o próximo passo: http://localhost:8585/csm-center-console/;
7. Inicie o serviço: Concentradora;
Importante: Caso a situação persista após execução dos passos anteriores, siga as etapas abaixo:
8. Abra um chamado com o Suporte, e repasse as seguintes informações;
- Capture um print da tela mostrando o acesso ao endereço: http://localhost:8585/csm-center-console/, localizado no servidor onde o serviço CSM Center está instalado;
- Capture um print da tela mostrando o acesso ao endereço: https://localhost:4949/, localizado no servidor onde o serviço CSM Center está instalado.
- Ao acessar https://localhost:4949/ (Glassfish), verifique em Applications se as aplicações csm-center-config e csm-center-glassfish estão presentes:
- Acesse a pasta dos logs server.log (normalmente localizada em): ...\glassfish40\glassfish\domains\csmcenter\logs. Compacte a pasta e envie no chamado;
- Acesse a pasta dos logs da Config (normalmente localizada em): ...\glassfish40\glassfish\domains\csmcenter\config\logs. Compacte a pasta e envie no chamado;
- Acesse a pasta dos logs de Deploy (normalmente localizada em):...\Senior\InstFiles\temp. Compacte a pasta e envie no chamado;
- Acesse a pasta dos logs Concentradora (normalmente localizada em): ...\Senior\SP\Concentradora\logs. Compacte a pasta e envie no chamado.