ERP MEGA - Relatórios Gerais - A tela de emissão de relatórios não abre nas estações
Incidente
Ao gerar qualquer relatório, a tela de filtro não abre e trava a tela, necessitando finalizar o acesso o Mega.
Causa
Este incidente ocorre, pois na estação de trabalho os pré-requisitos estão ativos na máquina e/ou está instalado o guardião (GAS Tecnologia) dos bancos (Itaú, Banco do Brasil, Caixa Econômica, e outros).
Solução
Para solucionar este incidente, realize os passos a seguir:
1. Na estação de trabalho verifique os pré-requisitos do Windows, verifique o artigo:
Pré - requisitos no Windows para Instalação Mega.
2. Verifique se está instalado o guardião dos bancos da GAS Tecnologia, o Warsaw. Para isso, no menu Iniciar do Windows, clique em Executar e digite 'control';
3. No Painel de Controle, clique na opção 'Exibir por ícones grandes', no canto superior direito:
4. Clique em Programas e Recursos e encontre o programa instalado Warsaw;
5. Desinstale o aplicativo ou realize a atualização do mesmo, verifique o artigo:
Lentidão no Mega após acesso do Internet Banking.
Atenção: Caso tenha alguma dúvida, entre em contato com a TI responsável ou com o suporte Mega.