ERP MEGA - Portal de Clientes - Ao emitir o boleto de 2ª via é possível alterar a data de vencimento
Incidente
No Portal de Clientes, ao emitir a 2ª via de boleto, é possível alterar a data de vencimento.
Causa
Este incidente ocorre, pois o boleto é emitido como avulso, o que possibilita a alteração a data de vencimento.
Solução
Para que a 2.ª via do boleto seja emitida sem a possibilidade de alterar a data de vencimento, realize os passos a seguir:
1. Acesse o módulo Financeiro / Office Banking e processe o arquivo de retorno referente das parcelas envolvidas;
2. Acesse o módulo Carteira de Recebíveis / Integração Bancária / Processa Envio e Retorno;
3. Clique em Avançar, marque a opção 'Processa retorno bancário', e clique em Avançar até Finalizar para que as parcelas fiquem com status de 'Transmissão Aceita' e não seja possível alterar o vencimento do boleto.
Ou,
1. Acesse o Portal de Clientes como Administrador
2. Entre no menu Parâmetros, submenu Parâmetros Gerais;
3. Na aba Gerais, desmarque o parâmetro:
'Emitir boleto de 2ª via registrada somente quando houver confirmação de título pelo banco?' .
Observação: Desmarcando a opção, as parcelas com status de 'Transmitida', ao emitir 2ª via o boleto sairá como registrado, impossibilitando a alteração da data de vencimento.
Importante: Sempre consultar o responsável do setor por parte do cliente antes de proceder com quaisquer alteração de parâmetros!!