ERP MEGA - Portal de Clientes - Mensagem é apresentada para todos os clientes
Incidente
No Portal de Clientes, ao cadastrar uma nova mensagem, ela é apresentada para todos os usuários de todos os empreendimentos.
Causa
Este incidente ocorre, pois as mensagens ativas que não possuem vínculo específico, como Empreendimento, Bloco, Contrato, Cliente, são apresentada para todos os Contratos.
Solução
Para que a mensagem não seja apresentada para todos os Contratos, realize os passos a seguir:
1. Acesse o Portal de Clientes como Administrador / Configurações / Vincular Mensagens;
2. Selecione a mensagem em questão;
3. Desmarque a opção 'Ativa' para desativar a mensagem ou vincule a mensagem ao Empreendimento ou Bloco ou Contrato ou Cliente desejados.
Para maiores detalhes/informações sobre como vincular uma mensagem, verifique o artigo: Portal de Clientes - Como vincular mensagem.