ERP MEGA - Portal de Clientes - Contratos não são apresentados para o usuário Cliente
Incidente
No Portal de Clientes, ao acessar com um agente do tipo Cliente que possui mais de uma Unidade de Imóvel, no mesmo Empreendimento ou em Empreendimentos diferentes, apenas um dos contratos é apresentado.
Causa
Este incidente ocorre, pois o contrato está bloqueado no cadastro do usuário do Portal de Clientes.
Solução
Para que os contratos sejam apresentados para o usuário, realize os passos a seguir:
1. Acesse o Portal de Clientes com um Perfil Administrador;
2. Clique em Cadastros / Usuários / Localize o usuário;
3. Selecione o usuário e clique no ícone do lápis para editar;
4. Acesse a aba Bloquear Contratos;
5. Desmarque os checkboxes dos contratos que devem ser desbloqueados para visualização e clique em Salvar: