ERP MEGA - Portal de Clientes - Tela não é carregada corretamente ao tentar realizar o primeiro acesso
Incidente
No Portal de Clientes, ao tentar realizar o primeiro acesso com um usuário do tipo cliente, a tela de troca de senha não é carregada corretamente.
Causa
Este incidente ocorre, pois o Empreendimento no qual o cliente possui Contrato está com restrição de acesso.
Solução
Para que a tela de troca de senha seja carregada corretamente, realize os passos a seguir:
1. Acesse o Portal de Clientes como Administrador / Configurações / Restrição de Menu;
2. Na aba Criar Restrição do Menu Por Empreendimento, selecione em Filtrar Por, a opção 'Cliente';
3. Localize o Empreendimento e clique no botão Editar ;
4. Selecione as opções do menu que estarão disponíveis para visualização e clique em Salvar.