ERP MEGA - Portal de Clientes -Não é possível acessar ao extrato, pois existem pendências financeiras neste contrato
Incidente
No Portal de Clientes, ao tentar acessar o extrato para um determinado cliente, é apresentada a mensagem: Não é possível acessar ao extrato, pois existem pendências financeiras neste contrato.
Causa
Esta mensagem é apresentada, pois o contrato está no Jurídico e/ou Inadimplente.
Solução
Para que a mensagem não seja mais apresentada, realize os passos a seguir:
1. Acesse o Portal de Clientes com usuário tipo Administrador;
2. Acesse o menu Parâmetros / Parâmetros Gerais;
3. Na aba Extrato, marque os parâmetros 'Permitir a Visualização do Extrato para Clientes no Jurídico?' e 'Permitir a Visualização do Extrato para Clientes Inadimplentes?';
4. Clique em Salvar para efetuar as alterações.