ERP MEGA - Portal de Clientes - Inclusão ou alteração de endereço apresenta ícone de atenção no campo CEP
Incidente
No Portal de Clientes, ao tentar confirmar a inclusão ou alteração de um endereço dos dados cadastrais da Minha Conta, o campo CEP apresenta ícone de atenção.
Causa
Este incidente ocorre, pois o campo CEP não foi preenchido ou o CEP preenchido não está cadastrado no MegaERP.
Solução
Para que a inclusão ou alteração do endereço não apresente o ícone de atenção no CEP, realize os passos a seguir:
1. Acesse o Portal de Clientes como Operador / Minha Conta / Atualizar meus dados cadastrais;
2. No quadro Endereço, clique no botão de Inclusão ou de Edição;
3. No campo CEP, informe o desejado;
Observação: Ao preencher o CEP, os campos Estado, Bairro, Logradouro, Tipo de Logradouro e Município serão preenchidos automaticamente com as informações cadastradas para este CEP no MegaERP.
4. Preencha as demais informações e clique no botão Confirmar;
5. Clique no botão Salvar.
Atenção! O CEP informado no passo 3 deve estar previamente cadastrado no MegaERP. Após realizar o cadastro do CEP no Mega, o Portal de Clientes precisa ser sincronizado pra reconhecer o CEP.
Observação: Por padrão as tabelas de país, UF e município não são atualizadas todos os dias, mas possuem uma periodicidade de atualização de 30 dias.
Para maiores detalhes/informações sobre como cadastrar um CEP no MegaERP, verifique o artigo: Cadastros Gerais - Como cadastrar manualmente um Bairro e/ou um Logradouro.