ERP MEGA - Portal de Clientes - Envio de boleto por e-mail antes da confirmação de registro
Incidente
No Portal de Clientes, após o envio da remessa de registro ao banco, os boletos são enviados automaticamente ao cliente sem a confirmação de registro pelo banco, mesmo com o parâmetro "Emitir boleto de 2ª via registrada somente quando houver confirmação de título pelo banco?" estando marcado nos parâmetros gerais.
Causa
Este incidente ocorre, pois, no Office Banking não está configurado o parâmetro "Emissão pela empresa".
Solução
Para que os boletos sejam enviados somente após a confirmação do registro pelo banco, realize os passos a seguir:
- No módulo Financeiro, clique em Office Banking;
- Localize a Conta Financeira desejada e clique em Avançar;
- Em Operação marque "Envio de Arquivo" e em Modalidade de Office Banking marque "Cobrança Bancária" e clique em Avançar;
- Selecione o Contrato Bancário e clique em Editar;
- Na aba Carteira, marque o parâmetro "Emissão pela Empresa";
- Clique em Confirmar para salvar;
- Sincronize o Portal de Clientes para atualizar a informação no Portal.