ERP MEGA - Portal de Clientes - Não há informações financeiras disponíveis para este contrato!
Incidente
Ao logar no Portal de Clientes como cliente, e tentar emitir a 2ª via de boleto, é apresentada a mensagem: Não há informações financeiras disponíveis para este contrato!
Causa
Esta mensagem é apresentada, pois o banco em que a parcela está vinculada, está com o status 'Homologação' no Portal de Clientes.
Quando o banco está com o status em 'Homologação' no Portal, somente o usuário operador consegue emitir boleto.
Solução
Para alterar o status do banco de 'Homologação' para 'Ativo', realize os passos a seguir:
- Acesse o Portal como administrador / Parâmetros / Bancos Validados;
- No campo 'Selecione o Status do(s) banco(s)', escolha a opção 'Ativo';
- Marque o banco desejado e clique no botão Salvar.
Atenção! Antes de alterar o status do banco para 'Ativo', é necessário verificar se após a implantação do banco em questão no Portal de Clientes, foram realizadas as validações necessárias.