ERP MEGA - Boleto Registrado - Ao solicitar o boleto o status permanece como Boleto em processamento
Incidente
No Portal de Clientes, ao solicitar a 2º via de boleto, o status permanece como Boleto em processamento.
Causa
Este incidente ocorre, pois o serviço do E-mail Marketing não está iniciado ou o server responsável pelo registro está inativo.
Solução
Para que o boleto seja liberado para emissão, realize os passos a seguir:
Iniciar o serviço de E-mail Marketing:
1. Acesse o servidor web onde está instalado o Portal de Clientes;
2. Clique no botão Iniciar / Ferramentas Administrativas/ Serviços;
3. Localize o serviço Mega - E-Mail Marketing;
4. Selecione o serviço e em seguida clique com o botão direto do mouse na opção Iniciar:
Observação: Para ambientes FWC o processo deve ser feito pela Equipe FWC.
Reiniciar o server SrvMegaAgendaBolWebHBK.exe responsável pelo registro:
1. Acesse o módulo Carteira de Recebíveis / Integração Bancária / Boletos Web / Configurar agenda;
2. Verifique a data da última execução conforme imagem:
3. Caso identifique que a data verificada no passo 2 é anterior ao último intervalo configurado, clique no botão Inativa;
Observação: Considere como último intervalo, a quantidade de minutos definida na agenda no campo Disparar Remessa e Retorno automáticos de boletos web a cada XX minutos.
4. Clique no botão Ativa e aguarde alguns instantes;
5. Ainda no módulo Carteira de Recebíveis, acesse Integração Bancária / Boletos Web / Monitoramento;
6. Verifique os status do boleto;
7. Caso os status permaneçam como Aguardando Registro, reinicialize o server SrvMegaAgendaBolWebHBK.exe no servidor do MegaERP.