ERP MEGA - Portal de Clientes - Parcelas não são exibidas para antecipação
Incidente
No módulo Portal de Clientes, ao selecionar a opção Antecipação não é exibida nenhuma parcela para antecipar.
Causa
Este incidente ocorre, pois a parametrização de cobrança no Portal de Clientes e a parametrização do empreendimento não foram realizadas ou estão incorretas.
Solução
Para configurar a antecipação e emissão de 2ª via de boleto avulso, realize os passos a seguir:
1. Acesse o Portal de Clientes com a visão de Administrador;
2. Clique na aba Parâmetros / Cobrança e selecione o empreendimento;
3. Selecione o banco em questão e preencha os campos: Carteira / Nº de Inscrição da Empresa / Identificação da Empresa, conforme informações repassadas pelo Banco;
4. Acesse o Mega e selecione a filial relacionada ao contrato em questão;
5. Acesse o módulo Construção Civil / Iniciar / Opções / Cadastros / Estruturas;
6. Selecione o empreendimento e clique no botão Editar;
7. Na aba Padrões para Web / ERP, no campo Contrato Bancário Padrão para o Empreendimento, inclua os dados do banco nos campos Contrato Bancário e Conta Financeira;
8. Verifique se o parâmetro 'Indicar como default do Empreendimento?' está marcado;
Observação: Após a configuração deverá ser feita a sincronização manual ou aguardar a sincronização agendada para que as informações sejam apresentadas no Portal de Clientes.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.