ERP MEGA - Boletos Enviados por E-mail- E-mail inválido
Incidente
No módulo Portal de Clientes, ao verificar o relatório de Boletos Enviados por E-mail, é apresentada a mensagem: E-mail inválido!
Causa
Esta mensagem é apresentada, pois não existe e-mail cadastrado do cliente no Mega, e consequentemente no Portal.
Solução
Para que esta mensagem não seja apresentada, temos duas opções, seguem:
Opção 1:
1. Acesse o Portal de Clientes como operador / Minha Conta / Atualizar meus dados cadastrais;
2. No campo E-mail, informe o e-mail do cliente.
Observação: Esta opção precisa da aprovação do usuário responsável.
Para maiores detalhes/informações sobre como aprovar uma alteração cadastral, verifique o artigo: Endereço do cliente está divergente entre o Mega e o Portal de Clientes
Opção 2:
1. Acesse o módulo Global / Cadastros / Agentes;
2. Selecione a opção 'Clientes', localize o cliente em questão e edite;
3. Na aba Agente, insira o e-mail do cliente no campo E-mail.
Observação: Para que o e-mail cadastrado seja replicado para o Portal, é preciso aguardar a sincronização.