ERP MEGA - Portal de Clientes - A solicitação de retorno de chamada falhou devido a um erro interno do servidor
Incidente
No Portal de Clientes, ao alterar qualquer parâmetro pertencente ao Boleto para os empreendimentos que possui configuração específica, é apresentada a mensagem: A solicitação de retorno de chamada falhou devido a um erro interno do servidor.
Causa
A mensagem é apresentada, pois no parâmetro 'Até Quantos Dias a 2ª Via Estará Disponível Após o Vencimento?' está inserido o valor '10000000000000000' mas o campo não suporta este valor.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o Portal de Clientes com Usuário Administrador/ Parâmetros/ Parâmetros Gerais;
2. Selecione o check box Empreendimento e selecione o empreendimento em questão;
3. Acesse a aba Boleto, localize o parâmetro 'Até Quantos Dias a 2ª Via Estará Disponível Após o Vencimento?';
4. Retire o valor '100000000000000000', caso haja a necessidade de definir um valor para este parâmetro deve-se ser informado o valor '-1'.