ERP MEGA - Portal de Clientes - Boleto fica com status de boleto em processamento ou Nosso Número inválido! Este campo está nulo ou vazio
Incidente
No Portal de Clientes, ao emitir 2ª via do boleto, o mesmo não fica com status de boleto em processamento.
Causa
Este incidente ocorre, pois o parâmetro 'Emitir boleto de 2ª via registrada somente quando houver confirmação de título pelo banco?' está marcado.
Solução
Para verificar a parametrização, realize os passos a seguir:
1. Logue no Portal de Clientes como Administrador;
2. Acesse Parâmetros / Parâmetros Gerais;
3. Na aba Gerais, localize o parâmetro: 'Emitir boleto de 2ª via registrada somente quando houver confirmação de título pelo banco?';
Observação: Caso o layout de cobrança, esteja configurado para que o nosso número seja gerado pelo banco, não efetue a alteração do parâmetro, pois é somente no retorno do banco que será gerado o nosso número.
Para que a parcela fique com status de Emitir boleto, sem alterar a parametrização deverá processar o arquivo de retorno com a confirmação de entrada do título pelo banco no Office Banking e após na Carteira de recebíveis. Após esse processamento, o status da parcela para será alterado para 'Transmissão Aceita'.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.