ERP MEGA - Portal de Clientes - Parcelas não são apresentadas para antecipação
Incidente
No Portal de Clientes, ao realizar uma antecipação de parcelas, as mesmas não são apresentadas.
Causa
Este incidente ocorre, pois, não existe um contrato bancário parametrizado para a Estrutura ou Contrato no módulo Carteira de Recebíveis.
Solução
Para que as parcelas sejam apresentadas para antecipação, realize os passos a seguir:
Para empreendimento:
- No módulo Global Construção, clique em Opções / Cadastros / Estrutura;
- Selecione o empreendimento e na barra lateral azul clique em Recebíveis;
- Na aba Padrões para Web / ERP, no grupo Contrato Bancário para o Empreendimento, informe o parâmetro "Contrato Bancário" e "Conta Financeira" e marque o parâmetro "Indicar como default do Empreendimento?";
- Clique em Confirmar para salvar;
- Sincronize o Portal de Clientes para atualizar as informações.
Para contratos do empreendimento:
- No módulo Carteira de Recebíveis, clique em Contratos;
- Selecione o contato desejado e clique em Editar / Alterar um Contrato;
- Na aba Parâmetros / Cobrança, informe os parâmetros "Contrato Bancário" e "Conta Financeira";
- Clique em Confirmar;
- Sincronize o Portal de Clientes para atualizar as informações.