ERP MEGA - Alteração Cadastral Portal de Clientes - Ocorrência de alteração cadastral não é gerada
Incidente
No Portal de Clientes, após sincronizar uma alteração cadastral, a ocorrência não é gerada no Contrato.
Causa
Este incidente ocorre, pois a ocorrência cadastrada não é do tipo Web.
Solução
Para que a ocorrência seja gerada, realize os passos a seguir:
1. Acesse o módulo Global Construção Civil / Configurações / Parâmetros / Parâmetros;
2. Na aba Parâmetros Adicionais, verifique a ocorrência selecionada no campo Ocorrência Alteração Cadastra e clique em Cancela;
3. Ainda no módulo Global Construção Civil, acesse Opções / Cadastros / Ocorrências / Tipos de ocorrência;
4. Selecione a ocorrência verificada no passo 2 e clique em Editar;
5. Marque a opção 'Sistema Web' e clique em OK.