ERP MEGA - Antecipação Portal de Clientes - Não há informações financeiras disponíveis para este contrato
Incidente
No Portal de Clientes, ao tentar solicitar uma Antecipação, é apresentada a mensagem: Não há informações financeiras disponíveis para este contrato!
Causa
Esta mensagem é apresentada, pois o Portal de Clientes está parametrizado para emissão de apenas cobrança registrada e a segunda via de boleto registrado não está habilitada.
Solução
Para que as parcelas sejam apresentadas para antecipação, realize os passos a seguir:
1. Acesse o Portal de Clientes como Administrador / Parâmetros / Parâmetros Gerais;
2. Na aba Boleto, marque o parâmetro 'Permitir a Emissão de 2ª Via de Boleto?' e clique no botão Salvar:
Observação: Após efetuada a parametrização, será possível efetuar a emissão de antecipação, respeitando as demais parametrizações da aba Antecipação.