ERP MEGA - Portal de Clientes - Configuração para boleto sem registro do Banco XX não foi encontrada
Incidente
No Portal de Clientes, ao tentar realizar uma Antecipação, é apresentada a mensagem: Configuração para boleto sem registro do Banco XX não foi encontrada.
Causa
Esta mensagem é apresentada, pois o Portal de Clientes está parametrizado para emissão de apenas cobrança registrada e a segunda via de boleto registrado não está habilitada.
Solução
Para que a mensagem não seja apresentada ao antecipar, realize os passos a seguir:
1. Acesse o Portal de Clientes como Administrador / Parâmetros / Parâmetros Gerais:
2. Na aba Gerais, marque a opção 'Utilizar somente cobrança registrada':
3. Clique em Salvar para gravar a alteração.