ERP MEGA - Portal de Clientes - Ao clicar em Assistência técnica o link redireciona para outro empreendimento
Incidente
No módulo Portal de Clientes, ao clicar no item 'Assistência técnica', o link redireciona para outro empreendimento.
Causa
Este incidente ocorre, pois em uma das parametrizações referentes ao link da Assistência técnica do empreendimento está fixo.
Solução
Para que seja possível acessar o empreendimento corretamente, realize os passos a seguir:
1. Acesso o Portal de Clientes com a visão de Administrador;
2. Acesse Configurações / Restrição de Menu;
3. Selecione a sub aba Alterar Endereço do Menu / Menu padrão do Operador;
4. Selecione Atendimento / Assistência Técnica;
5.Clique no botão Editar;
6. Inclua a URL correta, que será direcionada ao clicar no botão Assistência Técnica.
Para atender a necessidade onde o empreendimento ainda não contemple um link próprio de 'Assistência Técnica', sugerimos criar uma restrição de menu para o empreendimento, para que o menu fique oculto (desmarcado) até que as chaves sejam entregues.
Para criar a restrição do menu por empreendimento, realize os passos a seguir:
1. Acesso o Portal de Clientes com a visão de Administrador;
2. Acesse Configurações / Restrição de Menu;
3. Selecione a sub aba Criar Restrição do Menu Por Empreendimento;
4. Selecione a opção Filtrar por: Cliente;
5. Selecione o Empreendimento;
6. Na campo Selecione as áreas do menu que estarão disponíveis, desmarque a opção: 'Assistência Técnica':
Obs: Por conceito no Portal de Clientes, os empreendimentos que não contém URL própria irão herdar da configuração padrão.