ERP MEGA - Portal de Clientes - E-mails do Gmail não estão sendo entregues
Incidente
No Portal de Clientes, ao testar o envio de e-mail, ou solicitar um reset de senha, para uma conta do Gmail, o mesmo não está sendo entregue. Dá a mensagem de que o e-mail foi enviado, mas o e-mail não chega à caixa de entrada.
Causa
Este incidente ocorre, pois o Google fez uma alteração na segurança de contas.
Solução
Para que os e-mails sejam enviados corretamente, realize os passos a seguir:
1. Acesse o link: Fazer login com senhas de app:
2. Gere uma senha com 16 caracteres, conforme o campo 'Criar e usar senhas de app:':
Após ter a senha com 16 caracteres, realize os passos a seguir:
1. Acesse o Portal de Clientes / Configurações / Servidor SMTP, e clique em Editar;
2. No campo 'Senha', cole a senha de 16 caracteres que gerou anteriormente, e salve;
3. Acesse o E-mail Marketing / Cadastro / Contas SMTP, e clique em Editar;
4. No campo 'Senha', cole a senha de 16 caracteres que gerou anteriormente, e salve.