ERP MEGA - Envio de Boleto - Impossível conectar-se ao servidor
Incidente
No Portal de Clientes, ao tentar encaminhar a 2ª via de boleto via e-mail, é apresentada a mensagem: Erro ao criar o documento (HtmlToPdf) - Impossível conectar-se ao servidor.
Causa
Esta mensagem é apresentada, pois as informações dos parâmetros administrativos estão incorretas.
Solução
Para que a mensagem não seja apresentada ao tentar encaminhar a 2ª via de boleto via e-mail, realize os passos a seguir:
1. Acesse o Portal de Clientes como Administrador;
2. Clique em Parâmetros / Parâmetros Administrativos;
3. Preencha os campos Endereço Local do Portal e Endereço Web do Portal, informando o link de acesso do Portal de Clientes:
Exemplo: https://clientes.megaerp.online/;
4. Clique no botão Salvar:
5. Acesse novamente o Portal de Clientes e realize o envio do boleto.