ERP MEGA - Portal de Clientes - Atualização de dados cadastrais não está gerando ocorrência no Mega
Incidente
No Portal de Clientes, ao efetuar a aprovação dos dados cadastrais, não é gerada ocorrência no Mega.
Causa
Este incidente ocorre pois a parametrização e vínculo da ocorrência, não está definida no Mega e Portal de Clientes.
Solução
Para que seja gerado a ocorrência no Mega, realize os passos a seguir:
Configuração Mega
1. Acesse o Construção / Global da Construção / Ocorrências / Tipos de Ocorrência;
2. Localize a ocorrência que será utilizada para atualização de dados cadastrais;
3. Clique no botão editar e marque o parâmetro Sistema Web:
Configuração Portal de Clientes
1.Acesse o Portal de Clientes com a visão de Administrador;
2. Acesse Cadastros / Tipos de solicitação;
3. Clique no ícone '+',
4. Preencha os campos Tipo de Solicitação;
5. No campo Tipo de Ocorrência no Mega, inclua a ocorrência que foi vinculado no Mega, para atualização de cadastro;
6. Selecione o Tipo de acesso dentre as opções:
7. Clique no botão Salvar:
Observação: No tipo de Acesso Global, a ocorrência será vinculada à todos os empreendimentos.
No tipo de Acesso Restrito, poderá vincular o Empreendimento \ Bens de Terceiro de forma manual.
Para maiores detalhes/informações sobre como fazer a configuração no Mega sem o vínculo pelo Tipo de solicitação, verifique o artigo: Alteração Cadastral Portal de Clientes - Ocorrência de alteração cadastral não é gerada