ERP MEGA - Portal de Clientes - Valor de Parcelas em Atraso é diferente Total a Pagar em Atraso
Incidente
No Portal de Clientes, ao acessar a tela de Extrato Financeiro o valor totalizador apresentado em tela no campo Total a Pagar em Atraso é diferente da somatória do valor das parcelas que se encontram atrasadas.
Causa
Este incidente ocorre, pois o parâmetro 'Descongelar Parcelas com Correção Anual?' está desmarcado nos parâmetros do relatório.
Solução
Para que os valores das parcelas sejam apresentados descongelados com a mesma somatória que o campo Total a Pagar em Atraso, realize os passos a seguir:
1. Acesse o Portal de Clientes com a visão de administrador;
2. Acesse a aba Parâmetros / Relatórios;
3. Selecione o relatório Extrato do Cliente;
4. Marque o parâmetro 'Descongelar Parcelas com Correção Anual?';
5. Clique em Salvar.
Observação: O campo Total a Pagar em Atraso apresentado em tela sempre apresentará o valor das parcelas descongelado independente do parâmetro 'Descongelar Parcelas com Correção Anual?' pois o mesmo acompanha os valores apresentados na Síntese do Contrato.