ERP MEGA - Coleta não está disponível para lançar ocorrência
Incidente
Ao buscar coleta para realizar lançamento de ocorrência, a mesma não está disponível para o devido lançamento.
Causa
Este incidente ocorre, pois o manifesto referente à ocorrência não foi impresso.
Solução
Para que após emitir a coleta com geração de Manifesto automático, a mesma fique disponível para lançamento de Ocorrência, realize os passos a seguir:
1. Acesse o módulo de Fretes / Manifestos / Digitação;
2. Filtre o Manifesto que deseja, selecione o mesmo e clique no botão imprimir.
Após realizar a impressão do manifesto, a coleta ficará disponível para lançamento da Ocorrência.
Você pode parametrizar para que o processo de impressão do Manifesto seja feita de maneira automática, conforme passos a seguir:
1. Acesse o módulo de Fretes / Opções / Cadastros / Parâmetros / Frete / Aba 'Documentos';
2. Selecione a opção 'Imprime manifesto coleta aut.'.
Após realizar a parametrização, conforme informado, ao emitir as próximas coletas, os manifestos ficarão automaticamente com status impresso e as mesmas ficarão disponíveis para lançamento de ocorrência.