ERP MEGA - Fretes - Emissão de CTE não exibe telefone da empresa
Incidente
No módulo Fretes, ao emitir um CTE (DACTE), o número de telefone configurado no cadastro da empresa não está sendo exibido na impressão.
Causa
Esta mensagem é apresentada, pois o telefone informado está com o tipo PABX.
Solução
Para que a mensagem não seja mais apresentada e o número seja informado corretamente no XML do CT-e, é necessário informar um telefone do tipo Comercial para a filial. Para isso realize os passos a seguir:
- Acesse o módulo Global / Cadastros / Agentes;
- Localize o agente em questão e clique no botão Editar;
- Na aba Agentes, opção Telefone, altere o tipo do telefone de PABX para Comercial ou adicione outro telefone que seja do tipo Comercial.
Após o ajuste da configuração, o telefone passará a ser enviado no XML dos novos CT-e e então serão exibidos normalmente na DACTE.