ERP MEGA - CT-e Rejeitado - CFOP Inválido, informar 5932 ou 6932
Incidente
No módulo Fretes, ao enviar um CT-e para autorização, é apresentada a mensagem de rejeição: CFOP Inválido, informar 5932 ou 6932.
Causa
Esta rejeição é apresentada, pois o CT-e é do tipo Normal, Complementar ou Substituição, a UF do emitente (filial emissora do CT-e) é diferente da UF de início da prestação, a UF de início da prestação é diferente de EX e o CFOP do CT-e é diferente de 5932 ou 6932.
Embasamento legal: Nota Técnica 2015/001, página 2. Trecho conforme imagem a seguir:
Link para download da Nota Técnica: Nota Técnica 2015.001.
Solução
Para que o CT-e seja autorizado sem apresentar a rejeição, realize os passos a seguir:
- Para CT-es que utilizam tipo de documento
- Acesse CT-e / Processamento e filtre pelo CT-e que apresentou rejeição;
- Selecione-o e clique em Ação / Visualizar Dados do CT-e;
- Na aba Geral, no campo Tipo documento, verifique o código do tipo de documento utilizado;
- Acesse Opções / Cadastros / Tipos de Documento;
- Selecione o tipo de Documento verificado no passo 3 e clique em Editar;
- Informe os CFOPs 5932 e 6932 respectivamente nos campos CFOP Estadual e CFOP Interestadual e grave as informações;
- Acesse CT-e / Processamento e filtre pelo CT-e que apresentou rejeição;
- Selecione-o e clique em Ação / Remover do lote;
- Acesse CTRCs / Digitação e filtre pelo respectivo CTRC;
- Edite-o e no campo Tipo documento informe o tipo de documento alterado no passo 6;
- Grave o conhecimento e, na aba Outras Inf., verifique o novo CFOP admitido;
- Acesse CTe / Processamento / Filtre pelo CTe que apresentou a rejeição e gere novo lote de envio.
- Para CTes que não utilizam tipo de documento
- Acesse CT-e / Processamento e filtre pelo CT-e que apresentou rejeição;
- Selecione-o e clique em Ação / Visualizar Dados do CT-e;
- Na aba Geral, no campo Contratante, verifique o contratante do CT-e;
- Acesse Opções / Contratos / Cliente;
- Filtre e selecione o cliente verificado no passo 3;
- Acesse a aba CFOP;
- Selecione os CFOPs apresentados no cadastro e clique em Apagar;
- Após apagá-los, clique em Inserir e informe o CFOP 5932;
- Grave a alteração e clique em Inserir novamente;
- Informe o CFOP 6932 e clique em Ok;
- Acesse CTRCs / Digitação e filtre pelo respectivo CTRC;
- Edite o conhecimento e grave-o;
- Na aba Outras Inf., verifique o novo CFOP admitido;
- Acesse CTe / Processamento / Filtre pelo CTe que apresentou a rejeição e gere novo lote de envio.
Observação: Caso não deseje alterar os CFOPs vinculados ao agente contratante, você pode criar um tipo de documento específico para a operação.
Para maiores detalhes/informações de como criar um tipo de documento, verifique o artigo Fretes - Como realizar o cadastro de tipo de documento.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo Tipo de Documento para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.