ERP MEGA - Consulta Status e Inutilização - A solicitação foi anulada: Não foi possível criar um canal seguro para SSL/TLS
Incidente
No módulo de Fretes, ao Consultar Status de operação da Sefaz, é apresentada a mensagem: Houve problemas no processamento da transação. A solicitação foi anulada: Não foi possível criar um canal seguro para SSL/TLS.
Causa
Esta mensagem é apresentada, pois o certificado digital da filial na qual a consulta de status foi realizada, encontra-se inconsistente.
Solução
Para Consultar Status de operação de Sefaz sem que a mensagem seja apresentada, realize os passos a seguir:
1. Acesse o servidor em que o Server do Comunicador Sefaz está em execução e desinstale o certificado digital utilizado pela filial em que a mensagem foi apresentada;
2. Reinstale o respectivo Certificado Digital;
Importante: Para maiores detalhes/informações sobre como instalar o certificado digital, verifique o artigo: Como instalar o certificado digital.
3. Após a reinstalação, acesse o módulo de Fretes / Opções / Cadastros / Parâmetros / Frete / aba CT-e / MDF-e;
4. No campo Certificado, informe o certificado digital reinstalado e grave a alteração;
5. Acesse CTe / Consulta Status e Inutilização e clique em Consultar Status.
Observação: O certificado digital deve ser instalado no servidor de aplicação, na sessão onde os servers (Connection Manager e Comunicador Sefaz) estão configurados para ser iniciados.
Importante: Em caso de dúvidas na execução dos processos citados anteriormente, entre em contato com o TI da sua empresa.