ERP MEGA - Contas a Pagar - Documento alterado após aprovação do Contas a Pagar
Incidente
No módulo Financeiro, após aprovação de um Contas a Pagar, é possível alterar o documento.
Causa
Este incidente ocorre, pois o parâmetro financeiro está configurado incorretamente.
Solução
Para que esse incidente não seja mais apresentado, realize os passos a seguir:
1. Acesse o módulo Global / Configurações / Parâmetros / Financeiro;
2. Selecione a filial e clique em Editar;
3. Na aba Aprovação Contas Pagar, avalie se o parâmetro Permite alterar/excluir AP aprovada está marcado. Caso esteja marcado, desmarque:
4. Na aba Campos para Desaprovação/Alteração, selecione os campos desejados. Caso algum desses campos sejam alterados, o sistema não permitirá a alteração, se a AP estiver aprovada;
5. Clique em Confirmar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.