ERP MEGA - Contas a Pagar - O banco vinculado ao código de barras XX está diferente do campo número do banco XX informado no cadastro
Incidente
No módulo Financeiro, ao tentar inserir um movimento em uma AP, é apresentada a mensagem: O banco vinculado ao código de barras XX está diferente do campo número do banco XX informado no cadastro!
Causa
Esta mensagem é apresentada, pois o banco vinculado ao código de barras da AP é diferente do banco informado no cadastro de cobrança do agente.
Solução
Para inserir um movimento em uma AP sem que a mensagem seja apresentada, realize os passos a seguir:
1. No Menu, clique em Empresarial / Financeiro / Contas a pagar / Contas a pagar;
2. No campo AP, informe o número da AP na qual o movimento deve ser inserido e clique em Procurar;
3. Na aba Edição, sub aba Boleto, anote o número inserido no campo Banco;
4. Em seguida acesse a aba Documento e anote o código do agente utilizado na AP;
5. Retorne ao Menu e clique em Empresarial / Global / Cadastros / Agentes;
6. Localize o agente identificado no passo 4 e clique em Editar;
7. Na aba Fornecedor, compare o número do banco inserido no campo Cobrança com o número anotado no passo 3.
Observação: Caso o número do banco inserido na AP seja diferente do informado no cadastro do agente, valide se o cadastro do agente está corretamente preenchido e, posteriormente, corrija o número inserido na sub aba Boleto da AP. Caso haja código de barras preenchido na AP, será necessário remover o código de barras já preenchido para editar o campo Banco.
Para maiores detalhes/informações sobre o banco vinculado ao código de barras, verifique o artigo: Contas a Pagar - O banco vinculado ao código de barras XX está diferente do campo número do banco XX informado no cadastro