ERP MEGA - Approvo - Cadastro de usuário não apresenta usuário do MegaERP para seleção
Incidente
No Approvo, ao tentar cadastrar um novo usuário, ou seja, ao digitar um nome para pesquisa do usuário MegaERP, o mesmo não é apresentado no resultado para seleção.
Causa
Este incidente ocorre, pois o cadastro do usuário no MegaERP está com o nome digitado incorreto ou no digitado incorreto ao pesquisar um usuário Mega no cadastro do usuário do Approvo.
Solução
Para verificar o nome do usuário, realize os passos a seguir:
1. No Menu, clique em Todos os Módulos / Configurações Globais / Todos os módulos / Segurança / Grupos e usuários;
2. Selecione o usuário em questão e clique em Editar;
3. Verifique o campo Nome, realize a alteração se necessário;
4. Clique em Confirmar para salvar as alterações.
Observação: Realize o cadastro do novo usuário do Approvo, pesquisando o usuário Mega ERP com o nome correto.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.