ADMISSÃO DIGITAL SENIOR - Gerenciamento de e-mail - Pré-admissões enviadas por e-mail apresentam a mensagem Erro ao enviar email
Incidente
Quando o RH envia um convite de pré-admissão por e-mail para qualquer candidato, é mostrada status Erro ao envia email, na solução de Admissão Digital Senior, conforme mostrado abaixo:
Fig. 01.
Causa
Esse comportamento pode ocorrer quando as configurações de envio de e-mail (SMTP) estão desconfiguradas na Plataforma Sneior-X.
Observação: As configurações de e-mail efetuadas no momento da implantação do produto são as nativas da Plataforma, contudo o cliente tem autonomia para alterar as configurações para o seu serviço de e-mail privado, e caso o tenha feito, é necessário verificar se o serviço de e-mail privado está funcional e se os dados de autenticação estão válidos.
Solução
Primeiramente é necessário validar se as configurações da Plataforma estão corretas, para isso acesso com um usuário Admin, o menu: Tecnologia > configuração > Configuração de e-mail:
- Clique na opção + Configuração global;
- Clique na opção Testar;
- Insira um endereço de e-mail válido;
- Clique no botão enviar;
- Verifique se o envio foi disparado com sucesso ou se apresentou erro;
Fig. 02.
Fig. 03.
Fig. 04.
Fig. 05.
Para o caso em que o envio ocorra sem problemas, repita o procedimento acima para os demais serviços de e-mail que existam, conforme o exemplo abaixo:
Fig. 06.
Ao identificar que algum dos serviços apresentou erro ao enviar o e-mail de teste, temos dois caminhos a seguir:
- Configurações de e-mail nativas da Senior;
- configurações de e-mail privadas do cliente.
Para o primeiro caso, verifique conforme abaixo:
- No serviço que está apresentando o erro no envio de e-mail, clique na opção Remover;
- Clique no botão Sim;
- Repita o teste de envio de e-mail o serviço removido.
Fig. 05.
Fig. 06.
Para o segundo caso, onde as configurações são as privadas do cliente, verifique se as configurações de autenticação e se os serviços de e-mail do cliente estão funcionais.
Observação 2: As configurações de e-mail privadas do cliente são de responsabilidade do cliente, e o suporte Senior não atua em suas validações, sendo necessário as validações junto a TI do cliente.