Ronda Senior X – Entrega de crachá Visitante ou Provisório – Não foi possível salvar Tempo excedido ao tentar obter uma resposta do integrador Ronda Senior. Por favor, contate o administrador do sistema para verificar a conexão e as configurações do Integ
Incidente
No módulo Ronda Senior X, ao realizar a entrega de crachá de provisório/visitante é retornada a mensagem: Não foi possível salvar Tempo excedido ao tentar obter uma resposta do integrador Ronda Senior. Por favor, contate o administrador do sistema para verificar a conexão e as configurações do Integrador.
Causa
Esta mensagem é retornada, pois o Rabbit não foi consumido, assim, a credencial não foi entregue, pois não é possível comunicar com a G5.
Solução
Para que esse incidente não ocorra, é necessário realizar Shovel dentro do ambiente, realize os passos a seguir:
1. Acesse a plataforma Senior X;
2. Entre em Tecnologia / Administração / Gestão de Tenants / Serviços-Componentes;
3. Clique no botão Testar conexão on premises;
4. Valide se todos Check Box estão corretos;
5. Clique em Atualizar;
6. Aperte o botão Aplicar ao Ambiente;
7. Aguarde a notificação da plataforma que foi atualizado com sucesso;
8. Reinicie o Integrador SAM;
9. Entregue a credencial e valide se situação ainda ocorre.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.