eDocs - Agili InfoPlus Rejeição - Modelo de RPS informado não encontrado na base de dados para o prestador do serviço
Incidente
Ao gerar uma NFS-e para as Prefeituras que utilizem Fornecedor Agili InfoPlus, no eDocs em NFS-e / Emissões, aba Emissões a nota está com o status rejeitada e ao clicar no botão Eventos, consta a seguinte informação Rejeição: Modelo de RPS informado não encontrado na base de dados para o prestador do serviço.
Causa
Essa situação poderá ocorrer devido a série que está sendo utilizada no envio do RPS não estar cadastrada no sistema da prefeitura.
Solução
Para corrigir essa situação realize os passos abaixo:
1. Acesse o portal da prefeitura e realize a alteração no cadastro do RPS.
2. Após a RPS devidamente ser ajustada/cadastrada, realize o reenvio da nota no Gestão Empresarial | ERP através da tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
Observação:
- Para auxilio como operar o sistema da prefeitura ou onde realizar o cadastro da série do RPS, a mesma deverá ser consultada.
- Caso o fornecedor da prefeitura tenha sido alterado, preencha o formulário do artigo ERP - eDocs NFS-e - Como solicitar homologação de uma cidade para Emissão de NFS-e e registre um ticket para re-homologação do fornecedor através do Zendesk. Clique aqui para acessar a página inicial do Zendesk.