HCM - Marcação de Ponto - A marcação de ponto não está disponível para seu usuário
Incidente
No Waapi, o colaborador não está conseguindo registrar o ponto no aplicativo Waapi, é apresentada a mensagem: A marcação de ponto não está disponível para seu usuário.
Causa
Esta mensagem é apresentada, pois o colaborador não foi enviado para o módulo de marcação de ponto. Para que o colaborador possa registrar o ponto, é necessário que ele seja enviado para o módulo de marcação de ponto através de um processo automático.
Solução
Para identificar divergência no envio, realize os passos a seguir:
1. Verifique no menu Colaboradores / Ficha Cadastral / Empregados / Aba Indicação módulos se o colaborador está indicado para o módulo de marcação de ponto;
2. Caso o colaborador esteja cadastrado, acesse o módulo Controle de ponto e refeitório, no menu Diversos / Log / Listar;
3. Selecione Log do agendador, na tela que abrir;
4. Preencha os parâmetros para listagem do relatório, informando a data atual e o tipo do processo 15 (referente ao módulo de mobilidade);
5. Clique em OK para gerar o relatório;
6. Salve o relatório em PDF;
7. Avalie se há algum problema referente ao colaborador;
8. Caso não encontre nenhum problema, encaminhe o relatório para análise do suporte.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.