Ronda Senior – CSM Center – A CSM Center não está inicializada
Incidente
No módulo Ronda Senior, ao tentar iniciar o serviço da CSM Center pelo WildFly, a CSM Center não sobe e é apresentada a mensagem: A CSM Center não está inicializada!
Causa
Esta mensagem é apresentada, pois há um número muito grande de mensagens na fila de notificações (ERROR_INTERNAL), fazendo com que a alta demanda para processar essas mensagens impeça o correto funcionamento da CSM Center.
Solução
Para que a mensagem não seja apresentada ao iniciar o serviço da CSM Center no WildFly, realize os passos a seguir:
1. Acesse o WildFly e pare o domínio da CSM Center;
2. Entre no diretório da pasta: <WildFly_Home>/domain/servers/<server-name>/data/activemq;
3. Remova os arquivos que estão dentro desta pasta;
Importante: Faça um Backup desses arquivos antes da remoção.
4. Inicie o serviço da CSM Center novamente.