Ronda Senior – HikVision – Perca de Faciais de forma aleatório no Equipamento
Incidente
No módulo Ronda Senior, ao tentar passar nos Equipamentos Faciais da HikVision é apresentada a mensagem: Usuário não Cadastrado.
Causa
Este incidente ocorre por algumas situações, tais como: Firmware, Configurações, Fotos fora do Padrão. O cenário encontrado foi por conta conta do Firmware do Dispositivo que estava em uma versão muito atual, fazendo com que as fotos não eram carregadas corretamente ao Equipamento, ocorrendo retornos como CardNoAlreadyExist ou ReadTimeOut nos logs da HikVision durante o sincronismo ao Equipamento.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Realizar o Downgrade do Firmware do Equipamento para versão 3.2.30 build 230531.
Observação: Para realizar o Donwgrade é recomendado estar acionando a fabricante para estar auxiliando.