Ronda Senior – Concentradora – Colaboradores não são atualizados na Concentradora
Incidente
No módulo Ronda Senior, ao alterar uma informação de um colaborador, não é alterada na Concentradora.
Causa
Este incidente ocorre, pois os dados que estão gravados na R070CON estão incorretos.
Solução
Para que esse incidente não ocorra e os dados dos colaboradores sejam atualizados na concentradora, realize os passos a seguir:
1. Pare o Serviço da Concentradora;
2. Acesse Senior / SP / CBDS / Arquivo / Conectar / Login e Senha (Usuário de sistema);
2.1. Clique em Ferramentas / Editor SQL...;
2.2. Execute o comando:
DELETE R070CON
Importante: Realize este processo fora de expediente, os acessos podem ficar interrompidos até o término de todo o processo. Antes de executar o comando realize o backup da tabela.
3. Acesse Ronda Senior / Supervisão / Online / Inicializar Tabelas / ControleDataMart;
4. Atualize a tabela R070CON (tabela é Dinâmica) clicando em processar, e aguarde até o termino;
5. Verifique se as pessoas foram carregadas na tabela novamente, executando o comando:
SELECT COUNT(1) FROM R070CON
Observação: Irá trazer a quantidade de registros na tabela corretamente.
5. Inicie o serviço da Concentradora novamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.