HCM - Marcações de Ponto - Marcações de Ponto realizadas pelo Marcação de Ponto 2.0 ou pelo Waapi não Aparecem na Tela de Acertos
Incidente
No módulo Marcação de Ponto 2.0 ou pelo Waapi, é realizada a marcação de ponto, porém as marcações não aparecem na tela de acertos do módulo Gestão do ponto e/ou Controle de Ponto e refeitório.
Causa
Este incidente ocorre, pois falta histórico para o colaborador, como o histórico de crachá ou de apuração.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse Colaboradores / Históricos / Apuração;
1.1. Verifique se há falta de preenchimento de histórico de apuração para esse colaborador;
1.2. Realize a criação dos históricos, caso necessário;
2. Entre em Colaboradores / Históricos / Crachás;
2.1. Identifique se à falta de preenchimento de algum histórico de crachá do colaborador;
2.2. Realize a criação dos históricos necessários;
Observação: Após o ajuste, as novas marcações realizadas pelos colaboradores passarão a ser integradas para o sistema.
3. Exporte as marcações antiga que não foram exibidas;
3.1. Faça a leitura manual dos arquivos com as marcações do colaborador novamente, seguindo as instruções do artigo HCM – Marcação de Ponto 2.0 – Como exportar o arquivo de marcações do mobilidade.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.