Ronda Senior – Espelho de Acesso – Permissão não atualizando no Espelho de Acesso
Incidente
No módulo Ronda Senior, ao tentar trocar uma permissão de um colaborador, essa informação não é atualizada no Espelho de acesso.
Causa
Este incidente ocorre, pois o colaborador possui programação de permissão.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o Ronda Senior / Pessoas / Colaboradores / Programações / Permissões;
2. Informe o cadastro do Colaborador;
3. Selecione a programação que está ativa para seu cadastro;
4. Exclua ou coloque uma Data Anterior que a atual para essa programação;
5. Acesse o caminho Ronda Senior / Acesso / Espelho de Acesso;
6. Informe o Crachá do Colaborador;
7. Clique no Botão Gravar DataMart;
8. Valide na Guia Permissões se a permissão do colaborador foi atualizada.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.