Globaltec UAU – Recebimento Avulso – Não foi possível encontrar o recebimento venda no servidor da PAYGO
Incidente
No módulo Vendas, ao tentar realizar o recebimento de uma parcela via cartão de crédito, é apresentada a mensagem:
Não foi possível encontrar o recebimento(venda) no servidor da PAYGO.
Por favor, consulte o recebimento(venda) na plataforma da PAYGO, caso ele tenha sido realizado com sucesso, favor realizar a baixa manual da(s) parcela(s) no UAU pelo assistente de recebimento.
Token/referência: XX
Terminal: XX
Causa
Esta mensagem é apresentada, pois não foi realizado as configurações de instalação da máquina de cartão de crédito no seu computador.
Solução
Para que esta mensagem não seja apresentada ao tentar realizar o recebimento de uma parcela via cartão de crédito , entre em contato com o suporte da PAYGO e solicite a documentação para instalação da máquina de cartão de crédito em seu computador.