ERP – EFD-Reinf – Arquivo pendente
Incidente
No módulo Gestão de Tributos, ao exportar os registros do REINF, é apresentada a crítica: Arquivo Pendente.
Causa
Este incidente ocorre, pois o usuário e senha cadastrados no eDocs para esta empresa é o mesmo utilizado em outra, fazendo com que a rotina não consiga buscar as informações de retorno, ou ainda,
O usuário não está utilizando o protocolo 1.2 para envio das informações.
Solução
Para que a crítica não seja apresentada ao efetuar a exportação dos registros, realize os passos a seguir:
1. Acesse o eDocs e verifique se o usuário e senha informado para o Web Service não se repete entre as empresas e altere, para que cada empresa possua a informação de forma individual:
Ou ainda,
2. Acesse o eDocs, clique em Configurações > Gerais, e na aba Avançado marque a opção "TLS 1.2", em seguida salve as alterações realizadas:
Importante
Conforme comunicado da Receita Federal (Clique aqui e acesse a notícia publicada pela Receita Federal) a partir do dia 20/08/2025 não é mais permitido conexões utilizando os protocolos TLS 1.0 e TLS 1.1, portanto, deve ser utilizado o protocolo TLS 1.2 para o envio das informações.
Observação
Caso não ocorra a duplicação de usuário e senha entre as empresas, verifique o passo a passo deste artigo: ERP – EFD Reinf – Eventos ficam como Autorizado no eDocs mas não retornam o recibo para o ERP.