ERP – Pedido – Condição de pagamento não muda a condição na Aba Parcelas
Incidente
No módulo Mercado, ao alterar a condição de pagamento de um pedido com parcelar especiais, não muda a condição na Aba Parcelas.
Causa
Este incidente ocorre, pois uma vez definida a condição de pagamento e informado que tem parcelas especiais, ao acessar a Aba Parcelas o ERP gera conforme a parcela informada.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse Gestão Empresarial | ERP;
2. Entre na tela F120GPB - Mercado / Gestão de Vendas / Pedidos / Simplificada (Pedidos - Entrada de Pedidos Simplificada);
3. Informe que não tem parcelas especiais;
4. Mude a condição de pagamento;
5. Informe novamente que tem parcelas especiais.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.