ERP – Mercado – 890 - Rejeicao: GTIN inexistente no Cadastro Centralizado de GTIN
Incidente
No módulo Mercado, a Nota Fiscal de Saída, está sendo rejeitada com a mensagem: 890 - Rejeicao: GTIN inexistente no Cadastro Centralizado de GTIN.
Causa
Este incidente ocorre, pois o GTIN (código de barras) do produto enviado na NF-e não existe no Cadastro Centralizado de GTIN (CCG), que é um banco de dados contendo um conjunto reduzido de informações dos produtos que possuem o código de barras GTIN, e funciona de forma integrada com o Cadastro Nacional de Produtos da GS1 (CNP), que é a instituição responsável pela administração, outorga de licenças e gerenciamento do padrão de identificação de produtos GTIN.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Verifique os itens da nota para identificar em qual deles existe a informação em desacordo com as regras do CCG;
2. Após identificadas as divergências, realize o ajuste conforme o Cadastro Nacional de Produtos.
Observação: