ERP – Senior X/Requisição Eletrônica - Serviço inativo. (TC207EME.CheckCodSer)
Incidente
Na tela "Requisições" do Senior X, ao enviar uma requisição de serviço para o ERP, ocorre a seguinte mensagem: Serviço inativo. (TC207EME.CheckCodSer).
Causa
Essa situação ocorre quando o serviço informado na requisição está inativo no ERP.
Solução
Para tratar este cenário, verifique as orientações abaixo:
1. Acesse a tela de Requisições no Senior X e verifique o código do serviço que está informado na requisição:
2. No Gestão Empresarial | ERP, acesse a tela F080SER - Cadastros / Produtos e Serviços / Serviços / Individual (Cadastro de Serviços);
2.1 Busque pelo código de serviço que está na requisição;
2.2 Altere o campo situação para 'A - Ativo'.
3. Acesse a Plataforma Senior X e clique no botão Enviar:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.