ERP – Pedidos – Produto não está ligado ao Cliente
Incidente
Ao incluir um produto no pedido de venda para um determinado cliente, o sistema apresenta a mensagem: Produto não está ligado ao Cliente.
Causa
Este incidente ocorre, pois existe um parâmetro no cadastro do cliente e um parâmetro global onde exige ou não a ligação do cliente com o produto.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a a tela F085HCL - Cadastros / Clientes e Fornecedores / Clientes / Definições/Histórico (Definições/Histórico de Cliente) e consulte o cliente desejado;
1.1. Localize o campo "Exige Ligação Cliente/Produto" e altere o mesmo para 'N-Não':
2. Acesse a tela F000PGS - Cadastros / Identificadores e parâmetros / Parâmetros Globais (Manutenção dos parâmetros globais do Sistema), filtre o parâmetro 'ExiLigCxp' e altere o mesmo para 'N' no campo 'Valor':